Thursday, August 27, 2009

Entrecard and Adgitize Problem?


Is it just me or is anyone else experiencing the same thing?

I tried doing my EC dropping and Adgitize clicks when I got home from my job interview earlier this afternoon. I started with my EC drops inbox, I clicked on one widget and the page loaded slow and the EC widget on the blog doesn't appear. I tried clicking on the Publishers not Viewed in Adgitize and the same thing happens although there are also several blogs that fully loads, mostly don't. When the Adgitize ads appear, the EC widget doesn't and vice versa. Ugh!

I checked my connection and every thing is working well. All the websites I go to loads perfectly well and fast too except for the blogs that I visit. I tried typing the URL directly instead of clicking on their ads still with no luck.

What's going in here? Anyone?

4 comments on "Entrecard and Adgitize Problem?"

Another Blogger on August 27, 2009 at 11:46 PM said...

Yes, but the problem has been solve. Thanks for sharing :)
http://www.another-new-blogger.blogspot.com full of blogging tips

Dinah on August 28, 2009 at 9:26 AM said...

oh, i didnt have that trouble, thankfully!

Maria@Conversations with Moms on August 28, 2009 at 10:00 PM said...

I was having the same problem as well with EC. But it has been resolved.

fedhz on August 28, 2009 at 10:17 PM said...

hmm.. didn't notice it. a bad timing. hehe

hey, i advertised na sa adgitize ha. check your earnings! hehehe..

 

Mara's Personal Bubble. Copyright 2008 Fashionholic Designed by Ipiet Templates Supported by Tadpole's Notez